__ FirstClass 6

FIRSTCLASS




FirstClass 6 Quick Reference

Centrinity Inc.

905-415-7000 or 1-800-763-8272
Web: www.centrinity.com

Email: support@centrinity.com,
sales@centrinity.com

Printed in Canada

SOF3023.0 Copyright [0 2001 by Centrinity Inc.



Notices

You must accept the FirstClass License Agreement before you can use this product. If you do not accept the terms of
the License Agreement, do not install the software and return the entire package within 30 days to the place from
which you obtained it for a full refund. No refunds will be given for returned products that have missing components.

Information in this document is subject to change without notice. Certain features and products described in this
document may not be currently available in all geographic regions. Distribution or reproduction of this document
in whole or in part must be in accordance with the terms of the License Agreement.

All rights reserved. FirstClass is a registered trademark of a Centrinity Inc. subsidiary used under license. Centrinity,
the Centrinity logo, and the FirstClass logo are trademarks of Centrinity Inc. All other trademarks are property of
their respective owners.

This edition applies to Release 6 of FirstClass and to all subsequent releases and modifications until otherwise
indicated in new editions. This document is bound by international copyright law and the FirstClass Software License
Agreement and Limited Warranty included with every FirstClass product.



Using FirstClass

Logging into a server

This procedure applies to registered users. If you are a guest user, just fill in File as described here and

select Guest.
1. Double-click the FirstClass icon.

2. Fill in the Login screen.

Mac0S Login screen

3.

Click Login to open your FirstClass Desktop.
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Windows Login screen
IS8 ————Iin————-—H B Login HE E
Address: [Husky Planes =l Browse.. I Address: |HuskyPlanes fc | Browse. I
Server: [127.0.0.1 Setup... | Server:  [127.0.01 Setup... |
] Log in as: {~ Guest i+ Registered user Lo in & i Guest {+ Registered user
Uzer ID: |raﬂen Save I | Uszer IC: |ra||en Save |
Pa d : K Pazzwoard: Iaaaauaxaaaaaaaaaaxaaaaauaxaaaa
workofiline | Cancel |[ Login | Work Offine. | | Cancel |
Address The settings file for the server to which you want to connect. If the settings file is not
listed here, click Browse to search for the file. Click Open with the file selected.

Registered Make sure this is selected.
user
User ID Your user ID on this server.
Password Your password on this server.



Using FirstClass

The FirstClass Desktop

Once you are connected to a server, your Desktop on that server opens. Your Desktop may differ from
these examples, because your administrator determines which conferences you start with on your
Desktop, and the general Desktop appearance. To open objects on the Desktop, double-click them.

Mac 0S Desktop Windows Desktop
[ =————Desktop B == Desktop M= E3
“ IEE p | &r @ﬂ | i 9 i B{\B | E& File Edit Fommat Message Conferencing Connection Wiew Help
@ Desktop 2 Files 14 Folders Husky Planes.corn : Roy Allen 3 | 3 [ JJ IEE p ‘I"E = | 5‘: Em :::: ﬁ | % .("J
T& Deskiop 3 Files 14 Folders  Husky Planes.com: Roy Allen l 3 &
=
e
hailBo: Conferences

0

Offline Conferences

Yoice Greetings

[({Mame |__size[~]Subject [Lact Modified =]
Job Postings 4 I/S Technical Writing Positio  3/13/01 9:11 AM
Budget 2000 15K Mew Hardware Budget ZAZ/01 905 aM
Centrinity url 1K Centrinity Website @2;"30;"... 12:49 Pr
14 Items. [Z

]

Address Book

=

Standard window elements

1 upper pane
in Icon view.

Budget Personnel
voice Grestings  ©ffine Conferences
== d[ame | size|=|subject |Last Moditied =]|

[E] Jaok Postings
O Budgst 2000
2, Centrinity url

14 tems.

EK IS Technical Writing Positio
15K Mewy Hardware Budget
1K Centrinity Website

FAE01T 911 AM

FME01T 205 AM
@ 2030039 1245 PM

This Desktop is split into two window panes vertically. The upper pane is shown

The lower pane is shown in List view, which presents information about each

object in columnar format. You can change the sorting and grouping of these

Each window has its own toolbar. Clicking a toolbar button is the same as choosing

the action from the menu. You can customize each toolbar as described in our

This bar shows the window name, summarizes window contents, shows the server

and your user name, and indicates permissions you have in this window.

2 lower pane
objects as described in our online help.
3 toolbar
online help.
4 window summary
4
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Using FirstClass
Standard Desktop objects

Mailbox Contains all messages sent to you, as well as copies of messages that you created.
Conferences Contains public conferences created by your administrator.
News

Usually contains general announcements that are considered to be of interest to anyone
connecting to this server.

The other objects on our sample Desktops were added by the administrator or the user.

Working with messages

Messages work the same way whether you are in your Mailbox or a conference. An unread message has
a red flag beside it. To read a message, double-click it.

Creating a new message

1. Choose Message > New Message to use the standard message form.

I Mew Message M=l &=

File Edit Fomat Message Conferencing Connection  Yiew  Help

== s emvaBd

Unzent Message

From: § Roy Allen

Subject: |

Ta: |

Cc: |

S (So BT = e = |
Jarial o = l=ltet = finsert... =

K .. ¢ o bbb b b b b b by b D

To use another message form, choose Message > New Message Special, then the appropriate form.
If you decide you want to use another form, choose File > Delete with the first form still open.

2. Address the message.
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Using FirstClass

5.

- Unzert Message

Fram: § Roy &llen

Subject: |Eludget report

To | § Tom Yandenbery
Co § Amanda Clark

§ Michas! Hil
Boc: | § Amanda Ho

Tips for entering recipients’ names

/Al users and conferences known to the server (including names you added as personal addresses)
are stored in the Directory. To address a message to any user or conference in the Directory, you can
type a partial name. When you press Tab, Enter, or Return, the whole name is filled in if what you typed
was unique in the Directory. Otherwise, the Directory window opens with a list of all names that match.
Select the name you want, then click To, Cc, or Bcc, or drag the name to the appropriate field.

V/If you are in a conference, your new message is automatically addressed to that conference.

v/ You can drag names from other messages or documents to the appropriate field in your message
envelope.

Type the message body in the lower pane of the message form.

You can copy material from other sources, format it, and edit it as described in our online help.

optional
Attach a file to the message.

Choose File > Attach File, then choose the file and click Select.

Shortcut Drag a file to the message envelope.

Send the message by choosing Message > Send.

Replying to a message

1.

2.

Select or open the message.

optional
Select any text that you want to quote in your reply.

If you want to quote the entire message in your reply, choose Message > Reply Special > Reply with
Quote. If you choose this, you cannot choose any of the directed reply options below. You can only
send the reply to your default recipients, or update the envelope manually.

Create a reply in one of the following ways:
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Using FirstClass
Choose Message > Reply to create a reply addressed to your default recipients as specified in your
preferences. For information on setting your reply preference, see our online help.

Choose Message > Reply Special, then one of the following:

Reply All Creates a reply addressed to all other recipients. The sender’s name is placed
in the To field. All other recipients are placed in the Cc field.

Reply Sender Creates a reply addressed to just the sender.

Reply Conference Creates a reply addressed to just the conference that contains the message.

Reply Original Author Creates a reply addressed to just the original sender of a forwarded
message.

4. Type your reply in the body of the reply message.

5. Send the message.

Forwarding a message

1. Select or open the message.
2. Create a copy of the message (including any attachments) by choosing Message > Forward.
3. Address the message.

4. optional
Make any changes you want to the message body.

5. Send the message.

Downloading an attached file

1. Select the attachment in the message envelope.
2. Choose File > Save Attachment.
3. Select the folder where you want the file to be saved.

4. Click Save.

Shortcut Drag the attached file to the desired folder.
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Using FirstClass

Checking whether a message has been read

To see the history of a message, including who has read it, choose Message > History with the message
selected or open.

= Higtory: Your account status M= B3
File Edt Format Message Conferencing Connection Yiew Help
[t [witen [t |
qj Created 34 03 AmM Acministrator
=3 Sent 31401 G:03 &kl Aclministratar
@@ Read M4 §:05 AM Ry Allen
= Reply M4 B05 MM Roy Allen

Saving addresses for future use

You can add your own addresses and mail lists to the Directory. Only you will see this information in the
Directory.

Adding a personal address

1. Choose File > New > New Personal Address.

2. Fill in the New Personal Address form.

B Mew Personal Address [_[E] %]
Mame: IMaﬁhew JIngersall

General |Elusiness| Personall hotes |

Mame
First: hiattheswn hiciclle: fl
Last: Ingersoll Title: Mt =

Email:
E matt@arvalon.com

g4

Cancel | oK I

3. Click OK.
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Creating a mail list
1. Choose File > New > New Personal Mail List.
2. Fill in the New Personal Mail List form.

B Mew Personal Mail List =1 E3
i¥ Personal Mail List
Mamme: I-Budget Project

14

hembers: § Sara Yandenberg
¥ Roy Summervile
¥ Amanda Ho

Cancel

3. Click OK.

Working with calendars

You can use a personal calendar (which can record both calendar events, such as meetings, and tasks,
such as submitting a report), and look at other users’ calendars and group calendars. To open your
personal calendar, choose File > Open > Calendar. To open another user’s calendar, select the user from
the Directory listing, then choose Open User Calendar from the shortcut menu.

Viewing calendars

You can view a calendar in the same ways as your Mailbox, a conference, or a folder. In addition, there
are special calendar views. You can use the split bar to show two different views. A combined week/
today view of a calendar looks something like this:
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Using FirstClass

gt Calendar M=l E3
File Edit Fomat Message Conferencing Connection View Help

|[& o =i E all= e

% Calendar 27 Everts 3 Tasks Husky Planes.com: Roy Allen F A

| Todey [N <] 2[R~

3:00 PM {5 Milestones reviewy
@, & Rpt: Wisekly

Mondary, March 19, 2001 12:42 Ph

To

Sundary, March 18 2001

Sunday, March 18, 2001 - Saturday, March 24, 2001

— eves D]

tonday, March 13, 2001
3:00 PM £ Milestones review &, &

Tuesday , March 20, 2001

Wedneszday, March 21, 2001

Thursday, March 22 2001

I 9:00 &b €53 workgroup for budget process 5

Friday, March 23, 2001

10:00 Ak 53 Planning meeting S &

Saturday, March 24, 2001

I EY Prepare for financial report

Do this

view the calendar by month

choose View > View by Month

scroll from month to month

click these browse buttons:

L

go to the current month

click This Month

view the calendar by week

choose View > View by Week

scroll from week to week

click the browse buttons

go to the current week

click This Week

view the calendar by day

choose View > View by Day

scroll from day to day

click the browse buttons

go to the current day click Today
go to a specified calendar page click this button:
=

open a list of all events that take
place today, and tasks that start
today or are ongoing

choose View > View Today List

Overdue tasks are shown in red. Completed tasks have a red line drawn through them.

To view details of an event or task, double-click it. You can also see partial details by hovering the cursor

over an event or task.

10
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Using FirstClass

Creating a calendar event

1.

2.

5.

Choose Message > New Calendar Event.

Shortcut To create an event that starts on a particular day, double-click either within the blank
space under the day or on the date itself.

Fill in the basic event information on the Event tab of the New Calendar Event form.

@ You are invited to the following event.
Fram: § Roy &llen

Description: Starts at: IW
|Planining meeting Encls at: [aitant 10:00 AM =]
(LeseTams Duration: |1 Hour 'I
Color; .j
Categary: IW[
Show time as: Im
Sensitivity: Im

optional
Fill in the other tabs on this form:

To do this Fill in this tab
make the event show up repeatedly on the calendar Repeat
invite participants and/or book resources Participants
generate reminders Reminders
optional

Attach files or add a message body just as you would for a message.

Close the form to add the event to the calendar.

You can open an event to change its details. You can also drag an event to a new start date on the
calendar, or from one calendar to another.

Creating a calendar task

1.

2.

Choose Message > New Calendar Task.

Shortcut Double-click within the blank space in the Today list.

Fill in the basic task information on the Task tab of the New Calendar Task form.
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§ Roy &llen

Priarity: |Norma| vI
Description: Starts at: INone vI
|Agenda for planning meeting Due at: |4.f1 801 9:00 Ak VI
Task state:
IND‘t Completed 4| Colar: .3
Completed or: Category: I =
IND‘t et Complete VI Sensitivity: INormaI VI

3. to generate a reminder for a task with a due date
Fill in the Reminder tab fields.

4. optional
Attach files or add a message body just as you would for a message.

5. Close the calendar task form to add the task to the calendar.

You can open a task to change its details. To change the task status, choose the appropriate status at Task
state. You can also drag a task to a new start date on the calendar or from one calendar to another, and
click the task icon to change the status to Completed.

Chatting

A chat is an online conversation among users who are currently connected to a server.

Responding to a chat invitation

If you are invited to chat, you will see a chat invitation showing the name of the user who invited you.
To decline the chat invitation, click Decline. To join the chat, click Accept. The chat window opens and
your name is added to the Participants list.

£ 2 Private Chat M=l E3
File Edt Format Message Conferencing Connection  Yiew Help
G _

Eratal i Irvvite... | Send
@ |7 naple sounds IMILE

Participants: Administrator
Roy &llen

Roy Allen has joined the chat.

Ll
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Contributing to a chat
1. Type your comment in the input area of the chat window.

2. Click Send.

Joining a public chat

A public chat is created by your administrator. It appears as an icon inside a conference or folder. When
a public chat has active participants, a red balloon appears beside the icon:

Gos
=2y

Mew: Policies

To join the chat, double-click the icon.

Starting a private chat

1. Choose File > Open > Private Chat.

2. Click Invite to invite users to your chat.

3. Select the users you want to invite from the Who’s Online window.

4. C(Click Select.
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1. Enter the URL of the server (for example, http://www.centrinity.com/login).
2. Fill in your user ID and password for this server on the Login screen.

3. Click OK to open your FirstClass Desktop.

Once you have connected to a server, your Desktop on that server opens. Your Desktop may differ from
this example, because your administrator determines which conferences you start with on your Desktop,
and the general Desktop appearance. To open objects on the Desktop, click them. To select objects, select
the checkboxes beside them.

Emll B

14 Falders n

[ o
" wm om
MailBin:
Conferences Mewws Calendar
G T @ &
Address Book Bookmarks  Home Page Folder  Sales and Marketing
"3 "= rag "

Budget Project Budgets Personnel Staff Mestings

I' P

“Yoice Greetings Offline Conferences

-EI_-__

Joh Postings IS Technical Writing Positio 2001003413 911 AM
I_ D Buciget 2000 15k Mewy Hardware Budget 200103413 9:05 AM
& Centrinity Ll 1K Centrinity VWebsite 19991 2430 12:49 P

Standard Desktop objects

Mailbox Contains all messages sent to you, as well as copies of messages that you send.
Conferences Contains public conferences created by your administrator.

News Usually contains general announcements that are considered to be of interest to anyone
connecting to this server.
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To see online help, click the Help button:

The other objects on our sample Desktop were added by the administrator or the user.

Messages work the same whether you are in your Mailbox or a conference. An unread message has a red
flag beside it. To read a message, click it.

Creating a new message

Tips for entering recipients’ names

/Al users and conferences known to the server (including users you added as personal addresses) are
stored in the Directory. To address a message to any user or conference in the Directory, you can click
Directory to open the Directory. To list everyone in the Directory, click Search with the Name field blank.
To narrow the list to names containing certain characters, type these characters at Name, then click Search.
Select the recipients, choose the message form you want from the Message dropdown field, then click
New. This opens a new message addressed to those recipients.

V/If you are in a conference, your new message is automatically addressed to that conference.

1. Click New.

To use another message form, click the Message dropdown field, choose the form you want, then
click New.

EEEEN
’_ Message

Fram: § Roy allen
Subject: I

To:l

o I

Bice: I

Attachrnents: |

2. Address the message.
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Fram: § Roy allen
Sulbjeet: [Budget repart

To: [ Tomm Wandenberg

Cot |i Arnanda Clark
¥ Michael Hill

3. Type the message text in the body area.

4. optional
Attach a file to the message.

Click Attach File. Type the file path and name, or click Browse, then select the file and click Open.
After you have specified the file, click Attach File. You can repeat this procedure to attach additional
files.

5. Send the message by clicking Send.

Replying to a message
1. Open the message.

2. Click Reply.

The original message is quoted in the reply.
3. Type your reply in the body area.

4. Send the message.

Forwarding a message

1. Open the message.
2. Create a copy of the message (including any attachments) by clicking Forward.
3. Address the message.

4. optional
Make any changes you want to the message body.

5. Send the message.
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Downloading an attached file

To download a file attached to a message:

1. Right-click (Windows) or Control-click/click and hold (Mac OS) the attachment.
2. Choose Save Target As from the shortcut menu.

3. Select the location for your downloaded file.

4. Click Save.

Checking whether a message has been read

To see the history of a message, including who has read it, open the message, then click History.

Created 2001/0314 8:03 AM Administrator
=y Gent 2001/0314 8:03 Al Administrator
@2 Read 2001/0314 8:05 AM Ray Allen
+= Reply 2001/03/14 8:05 Ak Roy Allen

You can add your own addresses and mail lists to the Directory. Only you will see this information in the
Directory.

Adding a personal address

1. Select New Personal Address from the Message dropdown field, then click New.

2. Fill in the New Personal Address form.

=
New Personal Address

Marne:

INew Personal Address

General

First: IMaﬂhew Middle: I‘J

Last: IlngerSDH Title: IMr' ﬂ

Emaili [§ matt@avalon.com
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3. Click Save.

Creating a mail list

1. Select New Personal Mail List from the Message dropdown field, then click New.
2. Fill in the New Personal Mail List form.

m New Personal Mail List

iflermes IEIudgetPrUjel:t

Members:

i' Sara Wandenberg
¥ Roy surnmerville
¥ Amanda Ho

3. Click Save.

You can use a personal calendar (which can record both calendar events, such as meetings, and tasks,
such as submitting a report), and look at other users’ calendars and group calendars. To open your
personal calendar, click Calendar. To open another user’s calendar, select the user from the Directory
list, then click Open User Calendar.

Viewing calendars

You can view a calendar by month, week, or day. The week view of a calendar looks something like this:
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Calendar. Calendar
Sun Mar 18, 2001 - Sat Mar 24, 2001

Dy

This Week m

1 2 3

& 300 Miestones review S &

4 5 B 7
11 12 13 14

g8 9 10
15 16 17

18 19 20 M
25 26 27 28

22 23 24
29 30 31

O 900 Wiarkgroup for budget process &

£ Z00PM Miestones

review B &

O 1000 Plarning mesting L EH

EY  Prepare for financisl report

To do this Click

view the calendar by month the Month tab

scroll from month to month the browse buttons on the Month tab
go to the current month This Month

view the calendar by week the Week tab

scroll from week to week the browse buttons on the Week tab
go to the current week This Week

view the calendar by day the Day tab

scroll from day to day

the browse buttons on the Day tab

go to the current day

Today

go to a specified calendar page

Go (specify the date using the dropdown fields)

go to the day view for a particular
date

The week and day views include a Today list that highlights all the events that take place today, and all

the date on the calendar to the left, or the date in the week or
month view

the tasks that start today or are ongoing.

To view details of an event or task, click it.

Creating a calendar event

Tip If you will be booking a resource or location for the event, you can check its availability

first by looking at its calendar. To do this, select the resource or location from the
Directory list, then click Open User Calendar.

20
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1. Select New Calendar Event from the Message dropdown field, then click New.

Shortcut To create an event that starts on a particular date, click the New Calendar Event icon
for that date.

2. Fill in the basic information on the New Calendar Event form.

ﬁ New Calendar Event

From: g Roy allen

Description:

IWDrkgruup for budget process
Location: I

Starts =t [Ty, har 22, 2001 9:00 AM

Duration: |1 Hour ﬂ
Colar:

Other |

category: [l feptings K

Showy time as: IElusy ,l

Attachments: |

3. optional
Fill in the other sections on this form:

To do this Fillin this section
invite participants and/or book resources Participants
make the event show up repeatedly on the calendar Repeat
generate reminders Reminders

4. optional
Attach a file or add a message body just as you would for a message.

5. Click Send.

You can open an event to change its details. Click Send to save your changes.

Creating a calendar task

1. Select New Calendar Task from the Message dropdown field and click New, or click the New
Calendar Task icon in the Today list.

2. Fill in the basic information on the New Calendar Task form.
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i,
E New Calendar Task

From: ¢ Roy Alen

DESEMRLON. |5re e for financial repon
Tazk state: INDt Completed j

Completed on: fr. ot et Complete

starts &t [Sar, Mar 24, 2001 12.00 AM

Pue=t e d, har 26, 2001
Caolar:

Cither |

Category: | ﬂ

Attachments: |

3. to generate a reminder for a task with a due date
Fill in the Reminder section fields.

4. optional
Attach a file or add a message body just as you would for a message.

5. Click Send.

You can open a task to change its details. To change the task status, choose the appropriate value at Task
state. Click Send to save your changes.

A chat is an online conversation among users who are currently connected to a server.

Responding to a chat invitation

If you are invited to chat, you will see a chat invitation, showing the name of the user who invited you.
To decline the chat invitation, click Decline. To join the chat, click Accept. The chat window opens and
your name is added to the Participants list.
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e .
o Private Chat

G2

Invite...

Send

S ¥ Enahle sounds
B3]

Input:

FParticinants;

Roy Allen

Cutout:

Roy Allen has joined the chat.

Contributing to a chat

1.

2.

Type your comment in the input area of the chat window.

Click Send.

Joining a public chat

A public chat is created by your administrator. It appears inside a conference or folder. When a public
chat has active participants, it is flagged.

To join the chat, click it.

Starting a private chat

1.

2.

Click Private Chat.

Click Invite to invite someone to your chat.

Select the user you want to invite from the Directory list.

Click Select.

FirstClass 6 Quick Reference
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